准备好升级到WordPress 3.2了嘛?

原文链接:Are You Ready for WordPress 3.2?

在WordPress 3.2即将发布之际,我们希望你们能做好一切准备!记住:所需的最低配置已经改变

PHP和MySQL

从3.2开始,PHP 5.2.4和MySQL 5.0是必须的。其实一年前我们就已经提到过这个改动,因为使用旧版PHP和MySQL的人比例已经很低了。不过,考虑到有四千五百万的WordPress用户,那么即使比例再小也已经是很多很多人了。关键时刻不能掉链子,所以在升级WordPress 3.2之前请确保PHP和MySQL达到最低配置要求。

你得登录到WordPress所在服务器账户检查是否达到PHP 5.2.4 + MySQL 5.0的最低要求。虽然大部分的主流服务器默认都在用新版本,不过肯定会有一些例外的。如果发现运行在更低的版本也别惊慌,其实就在下拉框里选择下新的版本保存即可。

如果你不知道怎么在服务器上找到这些信息,或者你不知道如果进入服务器的管理页面(因为或许是其他人在帮你管理),那也别紧张。用这个Health Check插件可以知道是否已经为3.2做好准备了。进入后台,找到插件 -> 添加新插件,然后搜索“health check”(应该在结果里的第一个)。安装、激活后,它会告诉你需要升级哪些东西。

如果你还弄不明白,直接联系你的服务器客服,可用以下的email模板作参照。

你好,我的域名 [example.com] 是用的你们的空间,并且用的是WordPress。而运行WordPress的最低配置改成了PHP 5.2.4和MySQL 5.0,所以我希望你们能帮忙确认下我的网站是不是达到了最低要求。如果我不是的话,能否请你们帮我升级一下,或者也可以告诉该怎么办?谢谢!

如果你的服务器客服回复说不能升级的话,那应该是时候换个新的了

IE6以及其他过时的浏览器

另外,从3.2开始,我们也不再支持IE6,一款历经十年的老掉牙浏览器,而且就连微软也为其举行过葬礼。从今往后,如果你用这些过时的浏览器进入WordPress后台,我们会让你知道的。为啥?因为随着web技术的改进,WordPress也在跟进新的技术,之后的新功能都会基于这些改进,如果使用老浏览器,很有可能你感受不到这些新功能。

如果你的浏览器过时了,你会在后台看到橙黄色的方条告诉你有新的版本(当然,你也可以选择忽略掉)。如果你使用IE6,这个方条会是红色的,而且你的后台会很诡异。如果你还固执地用IE6是因为你的机器是由公司、图书馆或者学校之类的机构管理的,而他们又不让你下载新的浏览器的话,可以用下面的email模板通知你的上司、网管或IT部门的人来升级浏览器。

大家好。我现在用的这台机器上装的是老早就过时的浏览器。IE6是10年前还没出现web标准时的东西,而且不兼容现在的网站。已经有越来越多的网站和程序已经放弃对IE6的支持,包括新版的WordPress。甚至微软自己也已经为IE6推出历史舞台做了个倒计时( http://www.ie6countdown.com/)。所以,您能否帮我在这台机器上升级下IE或者安装其他的支持web标准的浏览器(http://browsehappy.com)?非常感谢。

欢迎来到未来!

Leave a Reply

Your email address will not be published. Required fields are marked *